Outage
Incident Report for TelWare Corporation
Resolved
TelWare Engineers have confirmed the Spectrum outage to be resolved and will continue to monitor the situation.
Posted Aug 21, 2020 - 18:03 EDT
Monitoring
TelWare Engineers are reporting that Spectrum routing and services appear to be restored. TelWare has not received confirmation from Spectrum at this time. We will continue to monitor the situation until we feel confident the issue is resolved.
Posted Aug 21, 2020 - 17:19 EDT
Update
Spectrum has confirmed they are investigating an issue in one of their Charlotte, North Carolina data-centers.

Spectrum Ticket Number: EIT80272249
Posted Aug 21, 2020 - 16:59 EDT
Update
If you are a Spectrum customer experiencing issues, you may receive/place phone calls via the respective mobile application for your system.

OneCloud Mobile App for Android Users Guide - https://onecloudhelp.zendesk.com/hc/en-us/articles/360044204994-OneCloud-Mobile-App-for-Android-Users-Guide
OneCloud Mobile App for iOS Users Guide - https://onecloudhelp.zendesk.com/hc/en-us/articles/360044033814-OneCloud-Mobile-App-for-iOS-Users-Guide
What is my Username & Password for the OneCloud Mobile app? https://onecloudhelp.zendesk.com/hc/en-us/articles/360045492993-What-is-my-Username-Password-for-the-OneCloud-Mobile-iOS-app-

3CX Installing the Mobile App for iOS - https://3cxhelp.zendesk.com/hc/en-us/articles/360046254253
How to Get Started With 3CX for iOS? https://telwarehelp.zendesk.com/knowledge/articles/360044471033/en-us?brand_id=360004068073
Posted Aug 21, 2020 - 16:02 EDT
Identified
Spectrum is having issues interconnecting to outside carriers. TelWare servers are up and running. If you are a Spectrum customer experiencing issues, you may use your mobile application and cellular data to reconnect to the system. Submit a ticket to TelWare Support (support@telware.com) if you need assistance getting your mobile application set up.
Posted Aug 21, 2020 - 15:55 EDT
Investigating
TelWare Engineering is aware of an outage. TelWare engineers are researching the issue at this time. We will continue to post updates as information becomes available.
Posted Aug 21, 2020 - 15:36 EDT
This incident affected: 3CX Cloud (3CX Inbound Calling, 3CX Outbound Calling), Avaya Cloud (Avaya Inbound Calling, Avaya Outbound Calling), and OneCloud (OneCloud Inbound Calling, OneCloud Outbound Calling).