Nationwide Cellular Outages
Incident Report for TelWare Corporation
Resolved
T-Mobile has confirmed all services have restored. TelWare has seen continued stabilization with voice traffic to their network. We now consider this incident resolved.
Posted Jun 16, 2020 - 13:03 EDT
Update
TelWare continues to monitor an issue where some major cellular customers, primarily T-Mobile, reported network outages that rendered them unable to make phone calls or access the internet on Monday. The company said that the outages were a result of a "widespread routing issue affecting voice & text."

Just after 1 a.m. ET on Tuesday, the company's president of technology tweeted that voice and text services were restored.

TelWare will monitor this morning and perform testing before considering these issues resolved.
Posted Jun 16, 2020 - 07:19 EDT
Monitoring
TelWare continues to monitor an issue where some major cellular carriers such as T-Mobile, Verizon, AT&T, and other carriers are experiencing intermittent network outages. The affected carriers have not committed to an estimated resolution time. At this time all TelWare systems are functioning at full capacity with no issues
Posted Jun 15, 2020 - 20:15 EDT
Identified
Major cellular carriers such as T-Mobile, Verizon, AT&T, and other carriers are experiencing intermittent network outages. The affected carriers have not committed to an estimated resolution time. TelWare will continue to monitor this outage and keep our customers updated.
Posted Jun 15, 2020 - 18:08 EDT
Investigating
TelWare has been made aware that some nationwide cellular providers are experiencing outages at this time. The affected carriers have not committed to an estimated resolution time. TelWare will continue to monitor this outage and keep our customers updated.
Posted Jun 15, 2020 - 16:30 EDT