One-Way Audio Reports
Incident Report for TelWare Corporation
Resolved
We have received reports indicating the issue is resolved. Our technicians will continue to monitor to make sure the trouble is cleared. We will be testing calls through the afternoon.
Posted Oct 16, 2019 - 14:39 EDT
Identified
We are currently tracking a Windstream Internet routing issues causing one-way audio on a limited number of customers. Our teams are monitoring the situation and will provide more information as it becomes available.
Posted Oct 16, 2019 - 14:33 EDT
Investigating
We are currently aware of audio issues with a small number of customers. We are receiving reports of one-way audio or no audio at all. Our teams are monitoring the situation and will provide more information as it becomes available. This may be due to a public internet issue that is affecting multiple under lying carriers across multiple networks.
Posted Oct 16, 2019 - 13:02 EDT