01/22/2021
Incident Report for TelWare Corporation
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 12:21 EST
Monitoring
TelWare Engineers have identified the incident to be a Spectrum routing issue in the North Carolina area. It appears that Spectrum has resolved the issue. TelWare Engineers will continue to monitor the situation.
Posted Jan 22, 2021 - 11:11 EST
Identified
TelWare Engineers are aware of a brief outage for some of our customers this morning. The issue was isolated to the North Carolina region. It appears that all services have been restored. TelWare Engineers are monitoring the situation and researching the root cause.
Posted Jan 22, 2021 - 10:51 EST
This incident affected: 3CX Cloud (3CX Inbound Calling, 3CX Outbound Calling), Avaya Cloud (Avaya Inbound Calling, Avaya Outbound Calling), and OneCloud (OneCloud Inbound Calling, OneCloud Outbound Calling).