Outage
Incident Report for TelWare Corporation
Resolved
TelWare Engineers have confirmed the offending traffic has been stopped. The DDoS attack is no longer impacting upstream carriers. Services are restored.
Posted Sep 03, 2020 - 18:19 EDT
Monitoring
TelWare has identified there was a large scale, complex DDoS attack that resulted in an over-saturation of routing in the South East affecting many upstream carriers. TelWare has taken steps to circumvent the DDoS attack by moving some services outside of the South East while upstream carriers have begun to blackhole the offending traffic.
Posted Sep 03, 2020 - 17:53 EDT
Identified
TelWare Engineering is monitoring the current outage. It appears that services are stabilizing in the South East as we are seeing systems coming back online.
Posted Sep 03, 2020 - 17:04 EDT
Update
We are continuing to investigate this issue.
Posted Sep 03, 2020 - 16:28 EDT
Update
We are continuing to investigate this issue.
Posted Sep 03, 2020 - 16:25 EDT
Investigating
TelWare Engineering is aware of an outage. TelWare engineers are researching the issue at this time. We will continue to post updates as information becomes available.
Posted Sep 03, 2020 - 16:05 EDT
This incident affected: 3CX Cloud (3CX Inbound Calling, 3CX Outbound Calling, 3CX Geo Redundancy, 3CX Deskphone Registration, 3CX Softphone Registration, 3CX Mobile Registration, 3CX Instant Messaging, 3CX Meeting Rooms, 3CX Voicemail Transcription, 3CX Web Services, 3CX Call Recording, 3CX Contact Center), Avaya Cloud (Avaya Inbound Calling, Avaya Outbound Calling, Avaya Geo Redundancy, Avaya Deskphone Registration, Avaya Softphone Registration, Avaya Mobile Registration, Avaya Equinox Instant Messaging, Avaya Meeting Rooms, Avaya Voicemail Transcription, Avaya Web Services, Avaya Contact Center), and OneCloud (OneCloud Inbound Calling, OneCloud Outbound Calling, OneCloud Geo Redundancy, OneCloud Deskphone Registration, OneCloud Webphone Registration, OneCloud Mobile Registration, OneCloud Instant Messaging, OneCloud SMS/MMS Inbound, OneCloud SMS/MMS Outbound, OneCloud Meetings, OneCloud Voicemail Transcription, OneCloud Web Services, OneCloud Call Recording, OneCloud Contact Center).