Spectrum Outage
Incident Report for TelWare Corporation
Resolved
Spectrum Resolved 10-10-19
Posted Oct 10, 2019 - 12:55 EDT
Update
Our engineers have verified that the issue has been cleared.
Posted Oct 10, 2019 - 11:06 EDT
Investigating
Spectrum has indicated that they have resolved their routing issues. Our technicians are continuing to monitor.
Posted Oct 10, 2019 - 09:10 EDT
Monitoring
Spectrum has indicated that they have resolved their routing issues. Our technicians will continue to monitor to make sure the trouble is cleared. We will be testing calls through the morning.
Posted Oct 10, 2019 - 09:06 EDT
Update
Spectrum has indicated that they have resolved their routing issues. Our technicians will continue to monitor to make sure the trouble is cleared. We will be testing calls through the morning.
Posted Oct 10, 2019 - 07:17 EDT
Update
Spectrum has indicated that they have resolved their routing issues. Our technicians will continue to monitor to make sure the trouble is cleared. We will be testing calls through the morning.
Posted Oct 09, 2019 - 19:18 EDT
Update
Spectrum is still reporting issues with routing. A portion of our customers in the North Carolina, South Carolina, Ohio and Indiana may be experiencing one way audio or dead air on both inbound and outbound calls due to this underlying issue. Spectrum has no further updates at this time. Our teams are monitoring the situation and will provide more information as it becomes available.
Posted Oct 09, 2019 - 17:08 EDT
Update
A portion of our customers in the North Carolina, South Carolina, Ohio and Indiana may be experiencing one way audio or dead air on both inbound and outbound calls due to an underlying Spectrum routing issue. Spectrum has no further updates at this time. Our teams are monitoring the situation and will provide more information as it becomes available.
Posted Oct 09, 2019 - 14:20 EDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2019 - 14:20 EDT
Update
A portion of our customers may be experiencing one way audio or dead air on both inbound and outbound calls due to an underlying ISP issue. Our teams are monitoring the situation and will provide more information as it becomes available.
Posted Oct 09, 2019 - 11:59 EDT
Investigating
We are currently aware of a widespread Spectrum outage affecting calls to our customers.
There are no updates at this time.
Posted Oct 09, 2019 - 08:50 EDT