Incident Declaration | Intermittent Connectivity
Incident Report for TelWare Corporation
Resolved
TelWare engineers have confirmed the issue with an upstream carrier is resolved. If you have additional questions, please contact TelWare Support.
Posted Mar 20, 2020 - 15:43 EDT
Monitoring
TelWare has not received any additional incident reports or seen any calls drop in the past hour. We believe the issue with an upstream carrier is resolved. TelWare will continue to monitor our customers closely until the upstream carrier can confirm a resolution.
Posted Mar 20, 2020 - 15:15 EDT
Identified
TelWare has identified the issue impacting inbound and outbound calls and is working with our upstream carrier engineers to resolve the issue as quickly as possible. We will continue to provide additional updates as they are available.
Posted Mar 20, 2020 - 14:46 EDT
Investigating
TelWare is aware of an issue potentially impacting inbound and outbound calls for some customers. The issue appears to be intermittent at this time. We believe the issue lies with an upstream carrier. We will continue to provide updates as they are available.
Posted Mar 20, 2020 - 13:57 EDT
This incident affected: 3CX Cloud (3CX Inbound Calling, 3CX Outbound Calling), Avaya Cloud (Avaya Inbound Calling, Avaya Outbound Calling), and OneCloud (OneCloud Inbound Calling, OneCloud Outbound Calling).