TelWare E Fax / Fax to Email
Incident Report for TelWare Corporation
Resolved
The issue was officially cleared @ 3:30 reporting no further issues.
Posted Jan 20, 2020 - 16:08 EST
Identified
Our engineers have identified the problem and are working to implement a solution.
Posted Jan 20, 2020 - 15:39 EST
Investigating
TelWare has been made aware of an issue related to inbound and outbound fax-to-email and securefax. Our engineers are working diligently to identify and correct the problem.
Posted Jan 20, 2020 - 14:53 EST
This incident affected: SecureFax Email (Inbound Fax, Outbound Fax).