Windstream PRI Audio issues
Incident Report for TelWare Corporation
Resolved
Per Windstream this issue should now be clear. If you are continuing to have issues please reach out to Windstream Customer Service: 1 (800) 347-1991
Posted Sep 12, 2019 - 16:48 EDT
Identified
Windstream is currently experiencing issues with PRI for voice services in the Charlotte area. The outage is impacting inbound and outbound audio and no resolution has been given at this time. Customers that are impacted may call Windstream and reference ticket 41670753 for further updates.

Windstream Customer Service: 1 (800) 347-1991
Posted Sep 12, 2019 - 12:36 EDT