Connectivity Incident 12/21/2020
Incident Report for TelWare Corporation
Resolved
At this time all services have been restored.
Posted Dec 21, 2020 - 13:18 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2020 - 13:10 EST
Investigating
TelWare engineers are responding to a SIP connectivity issue between some ISP's and our Southeast data center. Active calls were affected by the outage. All new calls were automatically routed to backup data centers while TelWare engineers investigate the root cause. At this time all services have been restored.
Posted Dec 21, 2020 - 13:06 EST
This incident affected: 3CX Cloud (3CX Inbound Calling, 3CX Outbound Calling), Avaya Cloud (Avaya Inbound Calling, Avaya Outbound Calling), and OneCloud (OneCloud Inbound Calling, OneCloud Outbound Calling).