Century Link Outage
Incident Report for TelWare Corporation
Resolved
Century Link has confirmed that all services impacted by today's IP outage have been restored.
Posted Aug 30, 2020 - 12:29 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 30, 2020 - 11:09 EDT
Monitoring
TelWare is observing significantly improved stability and reach-ability in the global network as IP transit providers work to re-route traffic around the affected regions.
Posted Aug 30, 2020 - 11:08 EDT
Update
TelWare Engineers are continuing global mitigation efforts due to Century Link experiencing a widespread event.
Posted Aug 30, 2020 - 09:24 EDT
Update
Century Link has confirmed the service disruption on their status page. https://status.ctl.io/
Posted Aug 30, 2020 - 08:13 EDT
Identified
TelWare Engineers have been made aware of a Century Link outage affecting most of the United States. Century Link is the back bone carrier for most of the United States. This issue is affecting users not only on Century Link. TelWare Engineers are working diligently to mitigate any affect this may have on our customers.
Posted Aug 30, 2020 - 07:44 EDT
This incident affected: 3CX Cloud (3CX Inbound Calling, 3CX Outbound Calling, 3CX Geo Redundancy), Avaya Cloud (Avaya Inbound Calling, Avaya Outbound Calling, Avaya Geo Redundancy), and OneCloud (OneCloud Inbound Calling, OneCloud Outbound Calling, OneCloud Geo Redundancy).