Incident Declaration | Unifi Controller
Incident Report for TelWare Corporation
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 10:58 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2020 - 10:35 EDT
Investigating
TelWare is aware that the Unifi Controller for our TelWare customers is currently down. While this issue should not impact your Unifi device functionality, it does impact the ability of TelWare to manage and make changes to those devices. We will update you as soon as there is a resolution.
Posted Mar 30, 2020 - 10:31 EDT
This incident affected: SD-WAN Portal.