Spectrum SouthEast Outage
Incident Report for TelWare Corporation
Resolved
TelWare engineers have not observed any additional issues with Spectrum Southeast. We are considering this issue closed at this time.
Posted Mar 25, 2020 - 11:15 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 25, 2020 - 08:06 EDT
Monitoring
Between 7:45 and 7:50 am EST, Spectrum Southeast Fiber and COAX customers lost connectivity for approximately 5 minutes. Spectrum customer appears to be back online. TelWare engineers will continue to monitor the situation closely.
Posted Mar 25, 2020 - 08:05 EDT